WordPress.org

Ready to get started?Download WordPress

Forums

Kaltura All-in-One Video Plugin for WordPress
Invalid KS error with New Install (2 posts)

  1. arcain6
    Member
    Posted 7 months ago #

    Just installed KalturaCE 6.2.0 dev Following the ce-packager guide.

    After install, added plugin to wordpress, and recieved invalid KS error on settings page., Default UI_CONF ID's in settings.ini are incorrect, changed to 1002225 as per here.. Still same error.

    CDN url's are correct. After checking the database, it appears the default UI_CONF_ID's are not present. And
    1002225 -> content/uiconf/special/1002225.xml -> KCW Lite.

    Please advise on how to resolve.

    http://wordpress.org/plugins/all-in-one-video-pack/

  2. arcain6
    Member
    Posted 7 months ago #

    ya.. i figured that part out.. seems that happens if the data from the older plugin is still in the database (doesn't get wiped on upgrade)

    but now i'm having problems inserting media .. i can browse the media, and select, but as soon as i go to the editor (the part where you chose size, stylke, and player type)

    turned on debugging, and found:

    Notice: Undefined property: Kaltura_ViewRenderer::$uiConfId in /var/www/wp-content/plugins/all-in-one-video-pack/view/library/send-to-editor.php on line 2 
    
    Notice: Undefined property: Kaltura_ViewRenderer::$isLibrary in /var/www/wp-content/plugins/all-in-one-video-pack/view/library/send-to-editor.php on line 123
    
    Notice: Undefined variable: selectedPlayerName in /var/www/wp-content/plugins/all-in-one-video-pack/view/library/send-to-editor.php on line 135

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.