WordPress.org

Ready to get started?Download WordPress

Forums

invalid key (4 posts)

  1. ILRobinson
    Member
    Posted 1 year ago #

    I have EasyRotator running on my client's site and one day it just stopped working for no reason. I managed to get a couple of the old galleries to run, but I can't get any new ones to run now. I posted what's happening on the sample page.

    http://boroughbk.com/?page_id=2

    These are the errors I'm receiving:
    Invalid rotator ID specified (path erc_16_1346977380 doesn't exist). Unable to display rotator.
    Invalid rotator ID specified (path erc_63_1349747358 doesn't exist). Unable to display rotator.

    I contacted my host and they said nothing is wrong on their end.

  2. Did you install any other plugin lately? Perhaps there's a conflict somewhere.. I would try deactivating all plugins and see if that fixes things. If it does, then you can reactivate all plugins and see which one is interfering.

  3. I see that the plugin website also has a ticket section at the bottom of this page -
    http://www.dwuser.com/support/easyrotator/wordpress/#insert

  4. ILRobinson
    Member
    Posted 1 year ago #

    Thanks, Christine. I hadn't installed anything else. It was working fine for a month or two then out of nowhere they all stopped working. I was able to pull in a couple of the old galleries I had made that worked, but nothing else does. I'll check out the ticket section.

Topic Closed

This topic has been closed to new replies.

About this Topic