WordPress.org

Ready to get started?Download WordPress

Forums

Code Snippet
invalid header (4 posts)

  1. bdragon
    Member
    Posted 3 years ago #

    Plugin gives some "invalid header" error when I try to activate it.

  2. hailsematary
    Member
    Posted 3 years ago #

    I have the same error also.

  3. dotfloat
    Member
    Posted 3 years ago #

    Navigate to wordpress root/wp-content/plugins/ and rename codesnippet-20/ to codesnippet

  4. ClaytonJames
    Member
    Posted 3 years ago #

    Two things to consider:

    1) there is an extra directory when extracting the plugin on the desktop. Only the deepest directory (named codesnippet) and its contents should be uploaded.

    Should be: /plugins/codesnippet - not -
    /plugins/codesnippet-20/codesnippet - or- /plugins/codesnippet/codesnippet

    2) Beware of compatibility issues that might be present,

    Requires WordPress Version: 2.0 or higher
    Compatible up to: 2.8.1
    Last Updated: 2009-8-3

    ...and perhaps report your results in the "says it works, says it's broken" section of the download page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic