WordPress.org

Ready to get started?Download WordPress

Forums

Invalid Arguments that didn't exist when I went to sleep (2 posts)

  1. garvinmusic
    Member
    Posted 8 years ago #

    So, I went to sleep last night looking at one of the greatest designs that I had given to this site that I have been trying to redesign for like 3 months. Everything was working fine. I wake up this next morning and nothing works. Now, on every page I get the following:

    -----

    Warning: call_user_func_array(): First argumented is expected to be a valid callback, 'Array' was given in /home/vitalvid/public_html/content/wp-includes/functions.php on line 893

    Warning: Illegal offset type in /home/vitalvid/public_html/content/wp-admin/admin-functions.php on line 756

    Warning: Invalid argument supplied for foreach() in /home/vitalvid/public_html/content/wp-admin/admin-functions.php on line 756

    -----

    Now, not just once with nothing else - it's ALL over the screen. Over and over again (http://www.vital-video.com/content) Anyone know what happened and how I can fix it?

  2. Lorelle
    Member
    Posted 8 years ago #

    I'm not the expert on errors, but do you have any cron jobs or did you do anything with the core files before you drifted off contentedly?

    Try again, as sometimes these are server problems and it might go away. If they are still there, try reuploading those specific files and see if that works. If it doesn't, try running upgrade.php again (do not reinstall everything - may not be necessary!) and see if it is then fixed.

    I just checked the link in your name and it took me to a 404 page, but I finally found a functioning site at http://www.en4mation.com/index.php. Is this the one that is causing you problems?

    That site is running version 1.2 so I assume that you are/will be upgrading as the spammers have left you many posts and that will be gone in the new version.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.