WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Internet Server Error 505 on clicking activate W3 Total Cache (2 posts)

  1. Dr. Ashok Koparday
    Member
    Posted 1 year ago #

    I am having a hard time activating w3 total cache.

    I deactivated wp super cache. On clicking activate for w3 total cache I got blank page with this message:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@mydoctortells.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    After second restore the w3tc was activated with this message:

    Page caching is not available. The current add-in /home/mydoctor/public_html/wp-content/advanced-cache.php is either an incorrect file or an old version. De-activate the plugin, remove the file, then activate the plugin again.

    Having done this was message

    W3 Total Cache Error: Default settings are in use. The configuration file could not be read or doesn't exist. Please to create the file.

    The third time this happened after restore from backup the url I noticed was http://mydoctortells.com/wp-admin/admin.php?page=w3tc_general&w3tc_save_config&_wpnonce=3ed6cd473c

    Something is going wrong. I do not know what.

    Ashok Koparday

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Dr. Ashok Koparday
    Member
    Posted 1 year ago #

    I removed W3 Total Cache ultimately and added script to .htaccess. Now Gtmetrix Page Speed and YSlow Grades improved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic