WordPress.org

Ready to get started?Download WordPress

Forums

Internet Explorer Widget Problems (9 posts)

  1. lkosci
    Member
    Posted 4 years ago #

    I am unable to get IE 8 to display the sidebar widgets on my main page. They display on the other pages and posts. I am also having difficulties getting some images to display. I am using the latest version of WordPress and Tarski.

    Should I change themes? I love Tarski, but I am not very technically adept so I am interested in as a trouble free a theme as possible.

    The URL in question is http://www.lkart.com

  2. alchymyth
    Forum Moderator
    Posted 4 years ago #

    at least two of your posts were directly copied/pasted from MSWord; which contains a lot of formatting which is not compatible with MS Internet Explorer, and simply breaks the display of the site.

    - Exhibition in Chicago

    - Some paintings take longer than others.

    check this forum for 'pasting from word' or similar for what to do next, and what to avoid in the future.

  3. lkosci
    Member
    Posted 4 years ago #

    Thank you so much. I will do that and report back.

  4. lkosci
    Member
    Posted 4 years ago #

    I got rid of the text you mentioned, no luck. If I were to retype the rest of the text in Word Press, would that work? It's mostly pictures, so there is not a lot of text to begin with, it wouldn't take long.

  5. alchymyth
    Forum Moderator
    Posted 4 years ago #

    now, other articles with the same problem have moved up:

    Flowers that Fly

    Red Sky in the Morning

    there might more; you may know best which articles got pasted from word ...

  6. lkosci
    Member
    Posted 4 years ago #

    Thanks "Alchy" I'll let you know how it goes.

  7. lkosci
    Member
    Posted 4 years ago #

    Alchy, I've replaced all of the text on the home page, still I can't get the widgets to display with IE. They display on all of the other pages, just not on the home page. I also tried with the "Classic" theme, and still no widgets.

    What gives?

  8. lkosci
    Member
    Posted 4 years ago #

    Alchy, my son helped me. He had me look at the HTML view of the pages where there was a lot of useless broken code that wasn't showing up on the page at all, but still messed up the display in Internet Explorer.

  9. rjapenga
    Member
    Posted 4 years ago #

    I have the same problem with a page that has a lot of pictures on it.

    It works with Chrome and Firefox but no version of IE

Topic Closed

This topic has been closed to new replies.

About this Topic