WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] internet explorer doesn't show background image (6 posts)

  1. amphibol
    Member
    Posted 1 year ago #

    hi

    I'm very new on wordpress. So, sorry if my problem is underchallenging.. :-)

    After uploading a background image, safari and firefox showed the bg-image well. But when I open the site in IE (IE 9) the background image doesn't appear (just the also defined bg-color)?

    Is there any reason for the behaviour of IE? Or I'm totally wrong?

    My site (still developing) is: tierra-safiri.com

    many thanks for helping me!
    amphibol

  2. amphibol
    Member
    Posted 1 year ago #

    edit: I first thought jpg as a background image format isn't valid. After I changed the image to .png. but it still doesn't work...

  3. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    It loads for me in IE7, 8, 9, and 10 but it is slow and you it looks like you have a javascript error.
    SCRIPT5007: Unable to get property 'length' of undefined or null reference
    jquery.min.js, line 32 character 364

  4. amphibol
    Member
    Posted 1 year ago #

    Thank you kmessinger!

    that's strange. the slowness might be explained by the file size. I have to slow down the size (its's more than 4MB..)

    I will handle the error in query.min.js, thanks a lot.

    But my problem seems not to be solved..

    Thanks anyway!

  5. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    You can't just pick part of the pattern and just have it replicate?

  6. amphibol
    Member
    Posted 1 year ago #

    I did not find the error within .js file...

    and at the end audio player didn't work nomore on the entry page (on page level it still works.. )..

    hmm.. couldn't figure out why all this problems suddenly appear? I updated yesterday to new wordpress version 3.5.1

Topic Closed

This topic has been closed to new replies.

About this Topic