WordPress.org

Ready to get started?Download WordPress

Forums

StrapVert
[resolved] Internet explorer compatibility (5 posts)

  1. William Tanza
    Member
    Posted 8 months ago #

    everything worked fine in Chrome and Firefox
    But then I tested the theme in Internet explorer (a requirement for my task to test cross browser compatibility) and the layout changes completely.

    any solutions?

  2. Zulfikar Nore
    Member
    Theme Author

    Posted 8 months ago #

    Any specific version of IE?

    I don't have IE on the machine I'm at the moment but should get access to one in the next day or so - will take a look to see if can resolve any issues I pick up.

    Thanks,
    Zulf

  3. Zulfikar Nore
    Member
    Theme Author

    Posted 8 months ago #

    @William

    Was there a specific IE that you had the issue with? Please advise so that I can get this resolved.

    So far I've tested with IE8+ up to the latest one which is IE11 with no issues.

  4. gioggino78
    Member
    Posted 5 months ago #

    Dear Zulf,
    after reading your article, maybe you can help me with a problem ... I think compatibility.
    A few days ago I replaced a photo slider on the panel of my site and since then RIECO to see more 'no slide on Explorer while on crome and firefox you can see everything. Using explore 11, but not on older versions it shows.
    Can you help me?
    Thanks in advance
    John

    http://www.bertoni.ch

  5. Zulfikar Nore
    Member
    Theme Author

    Posted 5 months ago #

    Hello John,

    Thank you for the request. As much as I would love to help you unfortunately the rules of these forums will not permit me to as the theme in question is not from WordPress.org.

    Beside that, I have no access to the theme or code to be able to offer any meaningful assistance.

    Sincere apologies for that.

    Zulf

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.