WordPress.org

Ready to get started?Download WordPress

Forums

Internet explorer and Firefox problems !!!!! (8 posts)

  1. ginoxy
    Member
    Posted 8 years ago #

    My site is working very nice and OK with Fire fox
    but its not working Fine with IE !!!!

    when i post sometimes the whole article goes as a link !! and sometimes the "comment" icon does not show up and then as i said instead of the link icon of the comment its makes the whole article and post as comment icon ;/ but in firefox it is working Fine !

  2. devilmaycry
    Member
    Posted 8 years ago #

    Provide a link to your blog and I'll be happy to take a look.

  3. ginoxy
    Member
    Posted 8 years ago #

  4. ginoxy
    Member
    Posted 8 years ago #

    any idea?

  5. ginoxy
    Member
    Posted 8 years ago #

    any body knows anything about it ?

  6. jwurster
    Member
    Posted 8 years ago #

    When you validate your CSS, there are some problems. It looks to me like it's your language that may be throwing things off. Can you give a specific link to a post that doesn't look correct?

  7. ginoxy
    Member
    Posted 8 years ago #

    there are many articles that i post it doesnot work fine on internet explorer and i dont know why !! sometimes it works fine and sometimes not ... and i ndont know it depends on what condetions !!

  8. ginoxy
    Member
    Posted 8 years ago #

    jwurster , this one for example:

    http://jigsaw.w3.org/css-validator/validator?uri=http://www.frankom.com/?p=167

    its not working fine in the main page as u can see with IE but everything is fine with FireFox

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.