WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Internet Explorer adds unwanted spaces when I add html table (5 posts)

  1. busyblog
    Member
    Posted 7 years ago #

    I'm setting up some affiliate sites using WP and I inserted an html table in some of the subpages to display images and product descriptions (this is not a shopping cart).

    The code works fine in FireFox, but Explorer adds a big space between the text and the table.

    Check out http://www.busylifebook.com and click on the fiction or nonfiction pages to view the problem.

    I've been searching for a solution with no success. I'm thinking it must be a simple fix, but regretably I'm still a newbie to the world of WP so any and all assistance would be greatly appreciated. Thanks!

  2. icd10
    Member
    Posted 7 years ago #

    Your site http://www.busylifebook.com is not accessible.

    Try setting the style of your table:
    margin-top: 0px; padding-top: 0px;

  3. whooami
    Member
    Posted 7 years ago #

  4. icd10
    Member
    Posted 7 years ago #

    The table's width is to wide to be displayed next to your sidebar. Try a smaller width for the whole column or just the table.

  5. busyblog
    Member
    Posted 7 years ago #

    Adjusting the table width did the trick!!! I knew it was probably something simple... hidden in plain view, if you know what I mean, but many, many thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic