WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Internally Linked Pages and Posts Not Loading (3 posts)

  1. mrdave
    Member
    Posted 4 years ago #

    Hi,

    All of the stand alone pages for my posts, tags, etc. are not working.

    About two weeks ago my host shut down my account because of a file (jloader.pl) which is located in my cgi bin was causing excessive load on the server. Is this file part of WordPress. I only have WordPress and a few WordPress plug-ins installed on my host. Today I was able to get my account reactivated but the jloader.pl file is still inactive.

    When I logged in to WordPress I upgraded to version 2.9.1 and upgraded 2 of my plugins. After this I tried clicking around on my site and saw that none of the pages were loading. My browser pulls up error pages when I try to load them. All of the content is still in wp-admin. I also tried creating a new post but that did not work either. Only my main page works.

    Are these two related issues? Is there anything I can do get my site running again?

    Thanks!

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Is this file part of WordPress

    No. I'd remove or rename it.

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

  3. mrdave
    Member
    Posted 4 years ago #

    thanks for the suggestions I was able to fix it by disabling and then enabling the permalink option.

    http://codex.wordpress.org/FAQ_Troubleshooting#How_to_fix_404_error_when_using_Pretty_Permalinks.3F

Topic Closed

This topic has been closed to new replies.

About this Topic