WordPress.org

Ready to get started?Download WordPress

Forums

Internal server error (15 posts)

  1. Deckey
    Member
    Posted 9 months ago #

    Hello everyone,
    I'm having a big problem with my web-site.
    Is for an important client and doesn't work.
    Show me the internal server error everytime I try to open pages, and also wp-admin doesn't work for the same problem.

    Please, can you help me?
    Show the website: http://www.gdbautomotive.com
    The pages don't work and also the wp-admin.
    The Host Server doesn't answer to me...I have this problem from one week.

    I'm quiet desperate.

    Thank you,

    Paola

  2. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Try deactivating ALL plugins using FTP or Cpanel to change the name on the plugins folder:

    wp-content
        plugins.HOLD

    If that does not work, also rename your theme folder:

    wp-content
        themes
           RightNow.HOLD

    IF that fixes the problems, reverse your steps one by one to see which is causing it.

    If you need urgent help ("URGENT" was removed from your topic line) you may want to consider hiring someone - as these forums are 100% volunteer staffed so can't always offer that level of help.

    http://jobs.wordpress.net/

  3. Deckey
    Member
    Posted 9 months ago #

    Thank you WPyogi.
    I've tried to change the name of the plugins folder as your suggestion, but still doesn't work.
    I've tried also with the RightNow folder, but, doing this, the page that open is white and doesn't show not even the homepage.

    I've seen that, when I try to open pages, the permalink is different and show me something like that: http://www.gdbautomotive.com/#!about/
    These 2 simbols maybe make the link error. Is there a metod to change permalink without the wp-admin? Because I cannot enter also in the admin panel.

    I'm quiet desperate and I don't know how to do.
    How can I do? Maybe is better if I recreate everything?

    Because I've done the passage from localhost to remote server.
    Maybe if I restart the website (do it again) immediately on remote, it will fix.

    Sorry for my english,

    Paola

  4. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Because I've done the passage from localhost to remote server.

    If you've moved the site, perhaps you should review:

    http://codex.wordpress.org/Moving_WordPress

  5. Scriptrunner (Doug Sparling)
    Member
    Posted 9 months ago #

    If you're getting internal server errors then the first thing you need to do is look at your server error logs. Sometimes you can access them from a control panel. Depends on your host.

    On another note, if your host doesn't respond in a timely manner, you might want to look for another host, especially if this is where you're hosting a site for an important client.

  6. Deckey
    Member
    Posted 9 months ago #

    I have followed the "video-lessons" of WP.

    I've tried many times to re-install everything on the remote server, because this problem.
    But the result is always the same.

  7. Deckey
    Member
    Posted 9 months ago #

    Hi Scriptrunner,

    yrah, you're right. But the host it was just of my client. He had bought by himself and wanted to replace the old web-site with this new one.

  8. Scriptrunner (Doug Sparling)
    Member
    Posted 9 months ago #

    Actually, I'm getting 404 errors on your page links. Try setting your permalinks back to the default (in Admin, go to Settings->Permalinks, select "Default" snd "Save Changes" button).

    Then reload your home page (do a full refresh) and try the links. if that works, try setting your permalinks back to whatever you had the set at before.

    Of course, if that doesn't work, you need to try deactivating plugins and try a default theme (or use the Safe Mode plugin, which lets you do that just by passing a query string param, so it won't effect the site for regular visitors).

  9. Deckey
    Member
    Posted 9 months ago #

    Thank you for suggestions.
    So, I cannot enter in the Admin panel. That's the problem.
    I couldn't change permalinks from there...is there another way?
    Also the safe mode plugin...for the same problem: my Internal Server Error persist also in the wp-admin panel.

  10. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Did you do what I suggested in my first post ? It does not require you to login.

  11. Deckey
    Member
    Posted 9 months ago #

    Hi WPyogi, Yeah. I've tried to change the name of both folders but don't work.

    Thank you for helping me

  12. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Then there's really something wrong on the server - I don't think you'll be able to do much without the hosting company's help.

  13. Deckey
    Member
    Posted 9 months ago #

    I've also another question: in my Host FTP I have the folder "public_html" , but also the "www" with the "?" on the folder.
    I've seen that I had the web-site content in both of the folders. Is may a problem?
    I've tried to delete from "www", for leave only in "public_html"...but now I reinstalling because the website doesn't work (like as you see 404 error).

  14. Deckey
    Member
    Posted 9 months ago #

    Ok. I'll ask to my client if we could change the Hosting Company and try a different domain....because the Host is completely no helpful.
    So, do you think if I restart everything only on the remote server (like Do the web-site completely again)...I will still have probably the same problem?

    Thank you for everything.

  15. Deckey
    Member
    Posted 9 months ago #

    Hello there,

    Maybe I have found the problem...but I still have need your help.

    I've seen my HTML and it looks like this:

    <div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page"><a>#!about/"><span class="title">About</span><span class="description"></span></a>
    <li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page"><a>#!clients/"><span class="title">Clients</span><span class="description"></span></a>
    <li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page"><a>#!portfolio/"><span class="title">Portfolio</span><span class="description"></span></a>
    <li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="#!download-folio/"><span class="title">Download Folio</span><span class="description"></span></a>
    <li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page"><a>#!backstage/"><span class="title">Backstage</span><span class="description"></span></a>
    <li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page"><a>#!contact/"><span class="title">Contact</span><span class="description">
    </div>

    But with Chrome I can only see this, without possibility to change.
    I cannot enter in my Admin panel, for the Error. There's another way to change this words and delete these simbols "#" and "!" ?
    I think the problem is there!

    Thank you

Reply

You must log in to post.

About this Topic