WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Internal Server Error all Dashboard (10 posts)

  1. vascocp
    Member
    Posted 2 years ago #

    Hi from Portugal!

    I'm using wordpress v3.2 in a linux machine with MySQL v5.0.92 and PHP v5.2.9.

    I'm receiving Internal Server Errors when i'm trying to login in the administration dashboard.

    I've just installed a fresh new copy at http://vascopereira.com/wp/.

    I read a lot of this issue in the forum, and tried everything:
    * create a new .htaccess only with wordpress settings regarding permlinks;
    * add an php.ini and php5.ini at public_html and wp dirs to increase php memory;
    * manually deactive all plugins;
    * manually active the default theme (via SQL Update);
    * reinstall a fresh new copy with the lasted wp version;
    * change file and directories permissions to 644 and 755;

    The technical support of my hosting can not help me anymore...

    Any suggestions?

    Thank you very much and keep the good work!

    Vasco

  2. vascocp
    Member
    Posted 2 years ago #

    The error_log just shows:

    [Mon Jul 11 11:34:40 2011] [error] [client XX.XXX.XXX.XXX] File does not exist: /home/XXXXX/public_html/500.shtml, referer: http://vascopereira.com/wp/

  3. xxxxbyte
    Member
    Posted 2 years ago #

    Oi pá!

    That error it's when the server it's looking for a 500.shtml file

    The .htaccess defines that when a 500 error happens, the server must show the file named "500.shtml"

    Yo can creat a simple web page and name it "500.shtml", upload it to your root folder (/public_html/) (not the WordPress folder) and you'll see how this error disappears from your error_log

  4. vascocp
    Member
    Posted 2 years ago #

    Hi xxxxxbyte,

    Thank you for your reply. My problem is not the 500.shtml file not found... Is the Internal Server Error when trying to go to my dashboard. :)

  5. xxxxbyte
    Member
    Posted 2 years ago #

    Ahm!

    Sorry I didn't understand the nature of your problem.

    It seems to be a .htaccess problem. Try to remove the part of "permlinks" of your .htaccess.

    Make a "clean" .htaccess for WordPress, upload it and beware with the .htaccess of your root folder because it could interfere with the .htaccess of the wordpress.

    Hope I explain myself clearly.

  6. vascocp
    Member
    Posted 2 years ago #

    Yes, you explained yourself clearly :)

    I already tried that solution :)

    Not working :)

  7. xxxxbyte
    Member
    Posted 2 years ago #

    Sent you an e-mail to help you personally

  8. vascocp
    Member
    Posted 2 years ago #

    I read a lot of this issue in the forum, and tried everything:
    * create a new .htaccess only with wordpress settings regarding permlinks;
    * add an php.ini and php5.ini at public_html and wp dirs to increase php memory;
    * manually deactive all plugins;
    * manually active the default theme (via SQL Update);
    * reinstall a fresh new copy with the lasted wp version;
    * change file and directories permissions to 644 and 755;

    ... :(

  9. vascocp
    Member
    Posted 2 years ago #

    After 3 days of hard struggle, I solved the problem.

    Many thanks to xxxxbyte for all the support. We tried everything.

    The actual version of php 5.2.9 has a known bug when using the security system sushin!! I told my hosting support, and they have upgraded the php to 5.2.17.

    Remember, first off all try this:
    * create a new .htaccess only with wordpress settings regarding permlinks;
    * add an php.ini and/or php5.ini at public_html and wp dirs to increase php memory;
    * manually deactive all plugins;
    * manually active the default theme (via SQL Update);
    * reinstall a fresh new copy with the lasted wp version and try it;
    * change file and directories permissions to 644 and 755;
    * try without using subdomain like wordpress.myhost.com;

    Regards to you all.

  10. vascocp
    Member
    Posted 2 years ago #

    Closed topic.

Topic Closed

This topic has been closed to new replies.

About this Topic