WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Internal Server Error after Upgrading to WP 2.3.2 (4 posts)

  1. doc2008
    Member
    Posted 6 years ago #

    A few hours ago I upgraded to latest version, no errors after some hours, but then I installed new plugins: WP-Cache, FeedWordPress, WP-o-Matic, wich give me about 10 new post each hour, and then I noticed that the order of my posts wasn't the same in the "recent posts" widget and my homepage "show recent posts", the order is not the same, and then when I reload my main page, sometimes I see an error page: 500 Internal Server Error, what can I do ? Delete plugins ? RollBack to 2.3.1 ?

    (I also have Wassup, podPress, About Me widget, Counterize II, MiniMeta Widget and WP-Stats plugins at latest version, and StatPress and WassUp not updated yet)

  2. Trent Adams
    Member
    Posted 6 years ago #

    Another user has a similar problem at:

    http://wordpress.org/support/topic/149576?replies=2

    Not sure, but there are many smart people in these forums that should find something for you.

    Trent

  3. doc2008
    Member
    Posted 6 years ago #

    Hey , The error page is gone, well so far so good, I had to disable podPress, WP-o-Matic, and WP-cache and then everything works.. I deactivated the plugins at the same time so I don't know wich one is causing troubles...

    But I think it could be podPress, because before the error I had problems erasing categories, I saw a blank page with the error message about some stuff for podPress (didn't copy it)... so it could be a plugin compatibility problem with this great new version..

  4. doc2008
    Member
    Posted 6 years ago #

    OK .. almost no doubt... I activated WP-cache and WP-o-Matic and things were fine, FeedWordPress sent a new post without problems.. no Internal Error Server page again.. never

    And few seconds after I activated podPress plugin there was the error page again... so I recommend deactivate this plugin in 2.3.2... It was OK in 2.3.1... but not compatible now..

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic