WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
[resolved] internal server error after update 2.3.5 (9 posts)

  1. ersinacar
    Member
    Posted 1 year ago #

    Hi,
    I just updated the plugin but when im in adming server gives 500 internal server error. front end working just fine.

    Thanks

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. preciousasil
    Member
    Posted 1 year ago #

    I too have upgraded the plugin on some of my sites and two of them have a bug of it with exec-php plugin. Problem is trying other PHP plugins I've other scripts on sites that don't work so I need exec-php.
    It basically don't let me make any post, view and single post, page or anything. I can only see the main page.

    SITE 1: http://helena-bonham-carter.org/career/
    Fatal error: ob_start() [ref.outcontrol]: Cannot use output buffering in output buffering display handlers in /home/xxxxx/public_html/wp/wp-content/plugins/exec-php/includes/runtime.php on line 41

    SITE 2: http://a-hathaway.com/career/
    Fatal error: ob_start() [ref.outcontrol]: Cannot use output buffering in output buffering display handlers in /home2/xxxxx/public_html/wp/wp-content/plugins/php-execution-plugin/includes/class.php_execution.php on line 272

  3. preciousasil
    Member
    Posted 1 year ago #

    Solved my problem installing another php plugin Shortcode Exec PHP, but this is a bug presenting only when upgrading and I don't think it is supposed to

  4. ersinacar
    Member
    Posted 1 year ago #

    @preciousasil I'm using same plugin too. Did u deactive it ?

  5. preciousasil
    Member
    Posted 1 year ago #

    yes I had to.

  6. preciousasil
    Member
    Posted 1 year ago #

    yes I had to deactivate it to post, today I found this new plugin which is working with it Shortcode Exec PHP but I had to also install a second one to display PHP widgets on my sidebar cause that plugin wasn't showing them. I would really prefer the whole to work with Exec PHP it was the best.

  7. ersinacar
    Member
    Posted 1 year ago #

    I deactivate it too its working normall but when i go to preview of a post it gave internal server error again. its not very funny. where can i get previous version ? -.-

  8. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    This issue cased by other plugins incorrectly using post processing functions. (Exec-PHP is the most common troublemaker) We can't fix the other plugins causing this problem, so we add "Compatibility" mode. Please update to the 2.3.6 and activate it in Plugin Settings->Other Settings.

    Plugin won't be able to find images in your posts as effectively as in regular mode, but if you are using featured images in your posts, you will be ok.

  9. preciousasil
    Member
    Posted 1 year ago #

    tested on the sites and it works perfectly, also just made an update to try it and had no problems. thanks for finding a fix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.