WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Internal Server Error (11 posts)

  1. Alex Dennis
    Member
    Posted 1 year ago #

    Hi,
    My website is http://www.beyond360vr.com and I made a mistake in changing something in the homepage links, and after refresh I got this message,

    "Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@beyond360vr.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."

    Now I cannot access my wp admin log in or even the website, Is there a way to undo that?
    Please help!

    Thanks,
    Alex

  2. Do you know what exactly you changed in the "homepage links?" Also, if you have a specific error from the server error log that will help diagnose the issue.

    It seems like there's some issue with your set home directory. For example, WordPress thinks your theme directory is domain.com/wp-content/pano/home/wp-content/themes/infocus....instead of domain.com/wp-content/themes/infocus

    Note: I'd recommend removing your email address from the original post due to spam reasons.

  3. Alex Dennis
    Member
    Posted 1 year ago #

    Thanks for the reply,

    From the original "homepage link" http://www.beyond360vr.com to http://www.beyond360vr.com/wp-content/pano/home/
    which where the error came from because I used a link inside wp-content as homepage.

  4. Alex Dennis
    Member
    Posted 1 year ago #

    "It seems like there's some issue with your set home directory. For example, WordPress thinks your theme directory is domain.com/wp-content/pano/home/wp-content/themes/infocus....instead of domain.com/wp-content/themes/infocus"

    Yeah this is the mistake i have done, how can I correct this to make it working again?

    Thanks

  5. Hi Alex, sorry I'm not 100% clear on how you want to have your links set up. Do you want your pages to be like domain.com/about-us , etc?

    If that is the case, please change the site-url and home-url via these instructions: http://codex.wordpress.org/Changing_The_Site_URL. They should both be just http://www.your-domain-here.com

    Edit: I see you posted again while I was writing this, please try the above and let me know if that helped.

  6. Alex Dennis
    Member
    Posted 1 year ago #

    At the moment I cannot access my wp admin page because its giving that same error. Where can I change those?

  7. See http://codex.wordpress.org/Changing_The_Site_URL#Edit_wp-config.php. You can hardcode these values in /wp-config.php if you cannot access the WordPress Dashboard.

  8. Alex Dennis
    Member
    Posted 1 year ago #

    Hi Patrick,

    It worked, http://www.beyond360vr.com homepage

    But I still cannot access the links pages?

  9. You may need to rebuild your permalinks. Go to Settings --> Permalinks and save the configuration twice.

    http://codex.wordpress.org/Settings_Permalinks_Screen

  10. Alex Dennis
    Member
    Posted 1 year ago #

    Now its all functioning, Thanks very much Patrick.

    I really want to achieve is to have my virtual tour preview on my homepage like this http://www.eyerevolution.co.uk/ instead of just a slideshow. I have made virtual tours I just need to post it where the slideshow is. Do you have an idea how to do this?

    Thanks Again.

  11. Hi Alex, Glad to help :-)

    That website creates virtual tours professionally. They seem to have some custom setup using http://krpano.com/docu/html/. You might want to check out Google for ideas but unless you end of with a WordPress plugin you won't get too much support on this forum.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.