WordPress.org

Ready to get started?Download WordPress

Forums

Internal Server 500 Error (1 post)

  1. nyghtfalcon
    Member
    Posted 6 months ago #

    A few hours ago I was performing regular maintenance on one of our sites. I started by updating the all-in-one-seo plug-in. I immediately got an error that the update couldn't be completed because of a server error. Here's what I have done:

    1. I deleted and manually uploaded that plug-in. Didn't work.

    2. I am using the w3 total cache plug-in and manually deleted the cache. I also edited the .htaccess file and removed the lines w3tc had added. Didn't work.

    3. I copied the w3tc plug-in back to the server. Didn't help.

    4. I delete and recopied TML in an effort to get to the /wp-admin/ login. Didn't work.

    Here are the plug-ins installed: Of course, Word Press 3.81, Akismet, all-in-one-seo-pack, Buddy Press and bbpress, bp-group-documents,bp-group-hierarchy, bp-group-organizer, buddypress courseware (not activated), buddypress-docs, buddy-press-media, buddypress-foa, buddypress-registration-groups-1, cimy-user-manager, collabpress (not activated), contact-form-7, events-manager, gd-bbpress-attachments, google-sitemap-generator, nested-shortcodes, shortcodes-ultimate, skysa-official, tag-groups, w3-total-cache, wangguard, wpsso, wysija-newsletters

    Additional information: I had just used the BuddyPress plug-in that allows collaboration on documents before all this started. The site has been operating flawlessly for two weeks since it went live.

Reply

You must log in to post.

About this Topic