WordPress.org

Ready to get started?Download WordPress

Forums

Internal Links Not Loading (2 posts)

  1. Iluvm
    Member
    Posted 2 years ago #

    I work on a site that uses WP, but I am not tech-savvy and the owner is away and can't help ATM, so I need some help, please!

    Internal links to posts or pages don't seem to work. If you click on a Post Title or the "read more" link to view a post, it will begin loading the page but seems to get stuck in an endless load. The post's content will not load. However, if you refresh, then it loads up just fine. Or, if you take the URL of the page or post and put it into a new tab or window, it will load up fine. Same goes for links to pages.

    Example: http://www.knightsofhyrule.org <--pick a page or post.

    This only just started happening today *for me*. I upgraded to 3.2.1 a few days ago, but haven't done anything else, though I've had people report this problem to me before the update. I was thinking that maybe it was a permalink problem, but this issue seems to be specific to FireFox. It works fine in IE and Opera.

    Any ideas as to what I should do or why this suddenly started happening? Is this maybe a problem with the recent WP upgrade or the recent FireFox upgrade?

  2. Iluvm
    Member
    Posted 2 years ago #

    EDIT: I found that disabling the WP Social Toolbar (http://www.daddydesign.com/wordpress/social-toolbar-wordpress-plugin/) resolved the problem with the links, so now I'm wondering what to do about the plugin? I'd really like to have it work, but I don't know why it's causing that problem. Is it a script interference?

Topic Closed

This topic has been closed to new replies.

About this Topic