WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
Internal error after upgrading to 3.5 (1 post)

  1. pajura
    Member
    Posted 1 year ago #

    Hi,

    Had wp 3.4.2 and wanted to upgrade to 3.5.
    I disabled all plugings and upgraded, enabled all one by one and when activated BWPS got log out and got this error:

    [Mon Jan 07 12:11:00 2013] [error] [client 127.0.0.1] PHP 2. require() C:\\wamp\\www\\test3.5\\index.php:17

    Luck me was doing the tests before on local machine.

    Tried to disable all plugins from database, remove, httaccess file, remove BWPS plugin folder.
    Copy manually all files from wp3.5 except wp-content...

    Nothing worked out.

    Anyone with similar problems?
    Any fixes?
    Thanx!

    http://wordpress.org/extend/plugins/better-wp-security/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.