WordPress.org

Ready to get started?Download WordPress

Forums

Intermittent 403 (1 post)

  1. gohyangee
    Member
    Posted 2 years ago #

    I am experiencing intermittent 403 errors and I can't for the life of me figure out why.

    My .htaccess is default:
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    My virtual host is:
    <Directory "D:/WebServer/">
    AllowOverride all
    Options All -Includes -ExecCGI +MultiViews -Indexes
    Allow from all
    </Directory>

    I already tried enabling indexes and setting a DirectoryIndex but then I just get intermittent directory listings.

    The error message says:
    [Tue May 17 03:24:18 2011] [error] [client IP] Directory index forbidden by Options directive: D:/WebServer/

    I thought this might be related to Super Cache so I disabled it for a while but I still got 403s.

    Does anyone have any ideas why this might be happening?

    I just moved this WordPress instances from a Mac box to Windows Server. I also updated the version, plugins, and added Super Cache while I was at it. I just made this live to the public - didn't notice these issues in beta but that could be for lack of users. It doesn't happen that often.

Topic Closed

This topic has been closed to new replies.

About this Topic