WordPress.org

Ready to get started?Download WordPress

Forums

Awesome Flickr Gallery
[resolved] Insufficient Privileges to Add New Gallery (8 posts)

  1. cjglynn1
    Member
    Posted 1 year ago #

    WP 3.5 fresh install
    AFG 3.3.3
    Page URL: http://www.markatalyst.com/scalawag-test/?page_id=2

    Logged in to WP as administrator.
    Install WP. Install AFG. Authorize AFG to Flickr.
    Gallery w/photo stream displays fine. Want to make custom galleries.
    In sidebar of AFG, click Add Galleries.
    Get "You do not have sufficient permissions to access this page." when trying to access
    http://www.markatalyst.com/scalawag-test/wp-admin/admin.php?page=afg_add_gallery_page

    Flickr user ID: 21911210@N07

    http://wordpress.org/extend/plugins/awesome-flickr-gallery-plugin/

  2. Ronak Gandhi
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please first upgrade to version 3.3.6?

  3. maartenzam
    Member
    Posted 1 year ago #

    I have the same problem (WP 3.5, AFG 3.3.3), accept that in the sidebar I have only 'Default settings' and 'Advanced settings', no 'Add Galleries'.
    3.3.3 is now the latest stable version, so I guess the problem is being tackled.

  4. Ronak Gandhi
    Member
    Plugin Author

    Posted 1 year ago #

    Latest stable version is 3.3.6. Plugin was moved from WordPress to github post 3.3.3, that's why you see 3.3.3 as latest version on WP. Go to your wordpress updates and check for new updates to AFG.

  5. maartenzam
    Member
    Posted 1 year ago #

    Thanks for the superfast answer, seems to be working now.

  6. ParmveerS
    Member
    Posted 11 months ago #

    I have the same problem. I am running (WordPress 3.5.1 & AFG 3.3.6)

    Can you pl. suggest, how to fix this problem?

  7. mrbranden
    Member
    Posted 11 months ago #

    Same problem here.... WordPress 3.6, AFG 3.3.6. I try to "Add Gallery" and I get "Insufficient Privileges to Add New Gallery".

    Also, if you're going to require us to download from GitHub instead wordpress.org, it might be a good idea to put that under "Installation Instructions".

  8. Varkhan
    Member
    Posted 10 months ago #

    Hello,

    Same problem here, and when I try to update, it fails with this message :

    SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

    Any idea ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.