WordPress.org

Ready to get started?Download WordPress

Forums

Instapress
instapress suddenly disappeared from my sidebar (5 posts)

  1. stylings
    Member
    Posted 2 years ago #

    everything was fine, then i reloaded in order to preview a post and my site failed to load properly in both sidebars and the wordpress admin menu did not appear. i received the following text appeared in the sidebar where my instapress gallery had been:

    Warning: require_once(Zend/Loader.php) [function.require-once]: failed to open stream: No such file or directory in /home/stylsot0/public_html/wp-content/plugins/instapress/instagram-php-api/Zend/Uri.php on line 130

    Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/stylsot0/public_html/wp-content/plugins/instapress/instagram-php-api/Zend/Uri.php on line 130

    i deactivated the plugin and now the whole page is loading properly, but i miss my istapress - please help!

    thanks!

    lvs

    http://wordpress.org/extend/plugins/instapress/

  2. stylings
    Member
    Posted 2 years ago #

    Ok, wait, it appears that the problem is that I had just installed an OpenId plugin, and there was some kind of conflict between the two, because when I deactivated the OpenId plugin, Instapress is now showing up properly.

    Anyone have any ideas?

    lvs

  3. stylings
    Member
    Posted 2 years ago #

    And now they're all sorted on their own. Guess I freaked out too soon.

  4. stylings
    Member
    Posted 2 years ago #

    Aaaaaand this morning it's happening again. Help?

  5. Will Norris
    Member
    Posted 2 years ago #

    see reply in this thread

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic