WordPress.org

Ready to get started?Download WordPress

Forums

install.php not working (2 posts)

  1. Roks
    Member
    Posted 3 years ago #

    Hi All,

    Hope any of you guys can help me out. I'm trying to get wordpress to work on my website. I'm following the installation procedure as explained on the website. I edited wp-config.php with all the necessary details and checked it twice. The wp-config.php example did not close with ?> So I added this part on the last line. This is necessary for the file to work right?

    After this I uploaded everything and tried to run the install.php on my website. However, whenever I do this my browser tries to download the file instead of running it. This is the first time I'm trying to work with sql and php but it seems like php is not working as the site does not seem to read it, correct?

    Does anybody know if what I'm saying is the case and how I can fix it. Thank you all for your help it's much appreciated!

  2. Len
    Member
    Posted 3 years ago #

    Hi Roks. It sounds as if the server is not parsing the php file so your computer tries to download it. If you have access to the server you can try adding AddType application/x-httpd-php .php

    to the httpd.conf file. If not you'll have to contact your host.

    With respect to the first question, having the closing ?> tag at the end of wp.config.php is optional. Details at PHP Docs.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.