WordPress.org

Ready to get started?Download WordPress

Forums

Install.php help needed (9 posts)

  1. Nakari
    Member
    Posted 4 years ago #

    I unpacked WordPress and uploaded it with FTP. My hosting provider said to upload it to domains/your_domain/public_html and I did. I edited wp-config.php file and try to open install.php file. If I type http://my_domain.com/wp-admin/install.php in URL box of my browser I get Page not found message. When I tried opening it via control panel I got this weid messed up error message with bunch of code - looking like this http://img266.imageshack.us/img266/4245/wperror.jpg
    So I moved all files and folders into domains directory, my_domain directory and even into the directory before the domains directory. Now I have no idea where it should really go and I have even less idea why I get this error message.

    Thank you very much for your help in please keep in mind that I'm a total beginner when answering :)

  2. Roy
    Member
    Posted 4 years ago #

    That "bunch of code" is just the content of the file. You're sure you uploaded all files? It could help if you told us where your_domain is.

  3. dwnielsen
    Member
    Posted 4 years ago #

    I am having the same problem. I'm at http://24.49.154.180

  4. pathos86
    Member
    Posted 4 years ago #

    im getting the same problem, im trying to do this locally with xampp

  5. dwnielsen
    Member
    Posted 4 years ago #

    And I'm using Apache (Win32).

  6. pathos86
    Member
    Posted 4 years ago #

    ive gone into Wamp and installed it there, it didnt run when i tried 'file:///C:/wamp/www/wordpress/wp-admin/install.php' but it ran fine when i did 'http://localhost/wordpress/wp-admin/install.php'

  7. Nakari
    Member
    Posted 4 years ago #

    My problem got solved. Turns out the provider kinda forgot to tell me that they need to refresh server and they didn't yet...

    So for all of you having the same problem and you're using a hosting provider - give it 24 hours and try again.

  8. dwnielsen
    Member
    Posted 4 years ago #

    I've installed PHP5, but when I visit localhost, it doesn't automatically load index.php. PHP files are loaded when visiting other folks' websites. Any idea what I need to do? I'm using Seamonkey (basically Firefox).

  9. dwnielsen
    Member
    Posted 4 years ago #

    In case it wasn't clear, PHP files are read as text at my site, instead of as PHP.

Topic Closed

This topic has been closed to new replies.

About this Topic