WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Installing wordpress (7 posts)

  1. faruk0088
    Member
    Posted 2 years ago #

    Hi some one help me to install wordpress when I am trying under apache 2 server give me the follwing error. Thanks

    Error: PHP is not running

    WordPress requires that your web server is running PHP. Your server does not have PHP installed, or PHP is turned off.

  2. Please see http://wordpress.org/about/requirements/

    If your server doesn't meet the requirements (PHP and MySQL), you wont be able to run WordPress on it.

    http://codex.wordpress.org/Installing_WordPress

  3. ahortin
    Member
    Posted 2 years ago #

    WordPress requires, at the very minimum, PHP version 5.2.4 (server side scripting language) and MySQL version 5.0 (database). You will need to contact your web host to make sure these are enabled, or change yourself to a web host that does provide them.

    You can find more on the minimum requirements for WordPress, here...
    http://wordpress.org/about/requirements/

  4. faruk0088
    Member
    Posted 2 years ago #

    Thanks everyone for help me and now I have installed the wordpress.

  5. snaushads
    Member
    Posted 2 years ago #

    @faruk0088 Please mark this issue as "Resolved" by changing the "This topic is not resolved" to "This topic is resolved"

  6. faruk0088
    Member
    Posted 2 years ago #

    Hi everyone this topic is resolved. Thanks

  7. ntthaoit
    Member
    Posted 2 years ago #

    i have the same problem !thank for help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.