WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Installing Wiziapp crashed my server and now I get white screen of death (5 posts)

  1. kateM82
    Member
    Posted 2 years ago #

    ... even after deleting it!!

    Installing this app crashed my server (and I see on a prevous post that it has crashed others). I am also with Hostgator but on a dedicated server. It has also caused some other problems (even after I have deleted it) where users are getting a white screen when they try and login, and already logged in users get a white screen whenever they try and submit something! Been trying to fix the damage all weekend.

  2. Josh (WP Edit)
    Volunteer Moderator
    Posted 2 years ago #

    You have disabled the plugin and deleted all files?

    Did the plugin create any database tables?

  3. kateM82
    Member
    Posted 2 years ago #

    Yes and yes to the first two, no idea with the second one. I am not a hobbyist wordpresser, not full on developer.

  4. Josh (WP Edit)
    Volunteer Moderator
    Posted 2 years ago #

    Okay... well, let me take a look at the plugin and how it inserts it's functions and information... and I'll get back with you shortly.

    Is this the one with the iPhone app?

  5. kateM82
    Member
    Posted 2 years ago #

    Hi Josh, got it fixed. Was sometihng in the comments lib/classes file (a hidden character or sometihng... all above my head).

    All fixed now.

    Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags