WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Installing Platform Theme Framework totally crashed my site (5 posts)

  1. Romanowitsch
    Member
    Posted 3 years ago #

    hey guys,

    I just installed Platform but couldn't get no preview in the admin backend. So I deactivated all plugins and activated the platform theme framework.
    Then my page turned white and said:

    Warning: require_once(/homepages/20/d319897624/htdocs/wp-content/themes/platform/config/config.theme.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/20/d319897624/htdocs/wp-content/themes/platform/core/core.init.php on line 25

    Fatal error: require_once() [function.require]: Failed opening required '/homepages/20/d319897624/htdocs/wp-content/themes/platform/config/config.theme.php' (include_path='.:/usr/lib/php5') in /homepages/20/d319897624/htdocs/wp-content/themes/platform/core/core.init.php on line 25

    Now I deleted the whole platform theme folder via ftp. But can you tell me what I did wrong?

    And what do I have to do to install Platform correctly?

    Thanks a lot!

    Romanowitsch

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    The theme was missing a critical file: config/config.theme.ph

  3. arpowers
    Member
    Posted 3 years ago #

    Interesting error.

    How did you you install originally? Is the file 'config.theme.php' inside of your config folder (in the theme)?

  4. arpowers
    Member
    Posted 3 years ago #

    Just downloaded and checked; and the file is in the theme download.

  5. Romanowitsch
    Member
    Posted 3 years ago #

    As a matter of fact, the file was missing in the folder I've downloaded the first time. But now I downloaded again and - tataaaa - the file is there...

    Well, thanks to both of you for helping out!

    Romanowitsch

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags