WordPress.org

Ready to get started?Download WordPress

Forums

WP Audio Player
[resolved] Installing on WP redirects (7 posts)

  1. gernman
    Member
    Posted 1 year ago #

    I just d/l wpaudio and activated the plugin. I have attached an linked an audio file from my library to a picture, but when I click on the picture i am redirected to a blank page with the player in the middle. how do I make it so that the player plays below the picture. Please forgive me, I'm new at this.

    Thanks,

    Steve

    http://wordpress.org/extend/plugins/wp-audio-player/

  2. gernman
    Member
    Posted 1 year ago #

    I have installed the wpaudio plugin and attached my mp3 file to the page i want in to show up on, however as soon as you open the page, the mp3 starts to play. Should it not be dormant until you click play? How do I make it so that it doesn't start automatically?

  3. tommcfarlin
    Member
    Plugin Contributor

    Posted 1 year ago #

    Which browser and version are you experiencing this behavior with? Let me know and I can provide a patch for the next version.

    Thanks for the heads up!

  4. gernman
    Member
    Posted 1 year ago #

    hi, I'm using both firefox 19.02 and IE 9.08112 I'm assuming the player bar should just be visible and only work when you click play....this is what I would like. Ideally I'd like the bar to be smaller so that I can put it on my home page. my site is http://www.measureittape.com . i'd like it right below the video.
    Thanks for getting back so quick. i appreciate it.

  5. tommcfarlin
    Member
    Plugin Contributor

    Posted 1 year ago #

    WP Audio Player 1.9 no longer has the player automatically play when the page loads.

    As far as styling is concerned, I can't really offer any help with that as it extends beyond the support for this plugin.

  6. gernman
    Member
    Posted 1 year ago #

    i don't have it installed right now. because it kept playing when the page loaded. V 1.9 is the one I d/l and used.

  7. tommcfarlin
    Member
    Plugin Contributor

    Posted 1 year ago #

    Unfortunately, I don't know what to offer. 1.9 was released at 11PM EST last night and has a parameter set to disable autostart.

    In fact, the code reads exactly this: autostart="false"

    And I have a page open in a production environment with the player in Firefox 19 and it's not automatically playing. This was also tested in IE9. I can't reproduce it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.