WordPress.org

Ready to get started?Download WordPress

Forums

Installing in the directory (3 posts)

  1. wpgirl
    Member
    Posted 5 years ago #

    Hello,

    I have installed the WP 2.6 at the directory (instead of the root) using fantastico install and under the settings panel of WP, i changed the wordpress adress url to reflect the main url. i also changed the index.php as per codex instruction. as i cannot directly copy it, i uploaded the edited index.php via filezilla to the public htlml folder. Basically how do I go about this process - COPY the index.php and .htaccess files from the WordPress directory into the root directory of the site? In my case, I did not see any .htaccess files from the subdirectory, the .ht access file is already in the public_html. I am getting error messages when i type the wordpress address url. When i type the blog url, it is showing the page of the hosting provider. I do not know how to figure it out as this is my first time to install WP.

    Your help will be much appreciated.

  2. wpgirl
    Member
    Posted 5 years ago #

    just an update and follow up re above- i tried to revert the wp require settings so that i can at least view my blog using the wordpress address url. the problem is when i type in the main blog url, the host provider page is still showing. What is the fix for this? Do i just uninstall WP and reinstall it to the root instead of the directory?

    Your reply is appreciated.

  3. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    If it's showing page of the hosting provider, try deleting index.html in root. In some webhosts, index.html and default.php take precedence over index.php, so delete those so your WP home page will be seen.
    Also, if you plan to make this WordPress install as your main site, recommend that install it in the root to avoid other complications. Good luck.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.