WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] installing in phpmyadmin impossible! (11 posts)

  1. ChrisCrinkle
    Member
    Posted 5 years ago #

    Hi there, i am trying to install wordpress on my website using phpmyadmin and following the instructions but i'm having trouble! The walkthrough says to create a new database but this is not possible, there is no "Go" type button near the "Create new database" text of the screen, however there is an "X" symbol and red writing "No Priviledges" just underneath this.

    Does anyone know how this might be resolved?

  2. MichaelH
    Member
    Posted 5 years ago #

    Who is your host? What kind of hosting control panel do they offer?

    In many cases, hosts have database creation,database user creation, and assigning privileges to database users, as a separate function from phpMyAdmin.

  3. ChrisCrinkle
    Member
    Posted 5 years ago #

    my host is streamline.net they do offer a user control panel i can log into but i don't know what "kind" it is.

  4. MichaelH
    Member
    Posted 5 years ago #

    I believe they have a database, user, and privilege interface in the control panel. If necessary search their FAQs or call their suppport dept.

  5. ChrisCrinkle
    Member
    Posted 5 years ago #

    Yes there is a way to create a database, but i cant rename it, and it's given a name that isn't "wordpress". But also there is no "priviledges" button as described in step 2... :S

  6. MichaelH
    Member
    Posted 5 years ago #

    The database name does not have to be wordpress or have wordpress in the name. It can be called "chriscrinkle" if you want.

    http://www.streamline.net/contact.php

  7. ChrisCrinkle
    Member
    Posted 5 years ago #

    Yes but my point is, that after creating the database (i CAN'T choose a name, even if i wanted to). i dont know what to do. Apparently i need to create a user for mysql (whatever that is), but as phpadmin doesn't work i dont know how this could be done.

  8. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    You don't have to choose a name. Just figure out what the name is and then use that in the WordPress config file.

    If you have problems creating a database, then you need to talk to your hosting service. Only they can help you.

  9. ChrisCrinkle
    Member
    Posted 5 years ago #

    Thanks i did get this working eventually, i just had to go through to a "change password" screen to see the rest of the information (host adress, password etc).

  10. southern3344
    Member
    Posted 5 years ago #

    Hey Chris,

    I have been having the same probably and I have read your comments and it sounds like what I am experencing. What was the change password screen? I have downloaded the wordpress into my website under blog, created the password stuff in the config file and every time I attempt the http://mysite/admin thing I get an error message about either my password, host etc. I have called my host ad they have enabled the PHP thingy. And yes, what is mysql?

  11. Denis Saffirm
    Member
    Posted 4 years ago #

    I am having problems connecting my wordpress

    I have uploaded wordpress to streamlinenet but mysite.com/wp-admin/install.php keeps coming up as an unavailable page.

    I contacted streamlinenet and they said the following:

    This is the error when we visited your site. Unfortunately we do not provide scripting help, as this is beyond the realm of service that we provide. We suggest you contact wordpress since you are using wordpress blog.

    Here is the error when we visited your site.

    Warning: require_once(E:\domains\s\mysite.com\user\htdocs\wordpress/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in E:\domains\s\mysite.com\user\htdocs\wordpress\wp-blog-header.php on line 12

    Fatal error: require_once() [function.require]: Failed opening required 'E:\domains\s\mysite.com\user\htdocs\wordpress/wp-load.php' (include_path='.;C:\php5\pear') in E:\domains\s\mysite.com\user\htdocs\wordpress\wp-blog-header.php on line 12

Topic Closed

This topic has been closed to new replies.

About this Topic