WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Installed second wordpress blog on same domain, first blog crashed (5 posts)

  1. fanfan1313
    Member
    Posted 1 year ago #

    After installing a second blog on my domain, my first wordpress site crashed. I'm getting a "Index of /wp-admin" Apache-generated page if I try to login.

    My initial blog could have been gotten to by going here: http://www.brianfanney.com

    I started a new blog that could be accessed here: http://www.brianfanney.com/durhamvoicetest/

    Both were installed by using Simple Scripts on Bluehost. Was installing both blogs on the same domain in this manner a bad idea? (Well yes, but could someone explain my error so I don't replicate it?) I don't quite understand what happened. Did I overwrite some critical file?

    Is there any way to recover any portion of my old site? I was dumb enough to not bother backing it up.

  2. andrewmills
    Member
    Posted 1 year ago #

    Looks like you've got it sorted. I'm seeing two different WordPress-powered sites at those two locations.

  3. fanfan1313
    Member
    Posted 1 year ago #

    After talking to Bluehost for a little while, they were able to recover my old site. I'm going through setting up the Durham VOICE site now. Thanks for your reply however!

  4. andrewmills
    Member
    Posted 1 year ago #

    Glad to hear the BlueHost folks got you back up and running again. A favor, if I may ask-- if you consider this issue resolved, could you mark it as such, so people won't keep doubling back to check it?

    (Obviously, if you're still having an issue, don't do this, and let us know how we can help.)

  5. fanfan1313
    Member
    Posted 1 year ago #

    Sure thing!

Topic Closed

This topic has been closed to new replies.

About this Topic