WordPress.org

Ready to get started?Download WordPress

Forums

Installed but everything else not working? (4 posts)

  1. k3nny
    Member
    Posted 10 years ago #

    hi,
    i am actually running wordpress on my home pc with Windows XP professional.
    Im using the Windows IIS that comes with it to make this server work.
    I downloaded the MYSQL database and the PHP files frm their respective websites and altho knew nothing, followed the instructions and it worked out fine. WordPress was able to go thru the installation stages.
    Then it was done. Time to Log In.
    I keyed in my user id and the password that wordpress issued me and i got an error page.
    "HTTP 500 Internal Server Error".
    the link is Http://www.sunniesdog.com/wordpress if u'd wanna give it a try... it goes in on the index.php however it only shows the toolbar... the one with the calendar and links etc...
    Thanks alot for the help in advance

  2. Beel
    Member
    Posted 10 years ago #

    First look at the index page. It looks funky because it is looking in the root directory for the css when it is actually in the wordpress directory, so is everything else. Click "login" and you get an error. Add "wordpress/" to the link address and you get the login screen. Just do the same for the error you mention above. Once you are in the admin section, then change the location of the blog to the wordpress subdirectory. (You could also do it in the database, but sounds like you are not ready for that yet - if I am wrong, then you will know what to do)

  3. k3nny
    Member
    Posted 10 years ago #

    thanks alot! everything runs great now...

  4. mikenowo
    Member
    Posted 9 years ago #

    Heya!
    GREAT to hear it's working for you. I'm trying to do teh EXACT same thing BUT *I* get the 500 error on the install.php file. Seems IIS isn't letting me run php:
    Here's the browser error:
    ***
    The page cannot be displayed
    There is a problem with the page you are trying to reach and it cannot be displayed.
    --------------------------------------------------------------------------------
    Please try the following:
    Open the mikenowo.dyndns.org home page, and then look for links to the information you want.
    Click the Refresh button, or try again later.
    Click Search to look for information on the Internet.
    You can also see a list of related sites.
    HTTP 500 - Internal server error
    Internet Explorer
    ***
    -HOW did you get the install.php to work?
    -How do you run PHP and get IIS to allow you to run PHP scripts?
    (I simply just dbl-clicked the executeable but that must not be enough)?
    I imagine I have set something in IIS OR in PHP but no idea what...
    :-/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.