WordPress.org

Ready to get started?Download WordPress

Forums

DreamObjects Connection
[resolved] Installed but am getting error message (6 posts)

  1. deadhippo
    Member
    Posted 1 year ago #

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in [edited]/html/wp-content/plugins/dreamobjects/lib/S3.php on line 1898

    http://wordpress.org/extend/plugins/dreamobjects/

  2. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    That doesn't surprise me. The answer would be 'Turn off safe_mode' though.

    Given your path has /html/ in it, I'm going to guess you're not on a DreamHost server?

  3. deadhippo
    Member
    Posted 1 year ago #

    I am on Dreamhost. How do I 'Turn off safe_mode'?

  4. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    It's turned off by default for all our servers, so unless you went and turned it on, I'm pretty surprised! o.O

    You can do it in your php.ini or .phprc

    http://wiki.dreamhost.com/PHP.ini

  5. deadhippo
    Member
    Posted 1 year ago #

    Sorry. I had moved that site to another host. You were right.

  6. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    I admit, I haven't tested this on non DreamHost servers. If it does work, check you have Curl on and safe mode off, I'd love to know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.