WordPress.org

Ready to get started?Download WordPress

Forums

Twitter posts to Blog
[resolved] installed and followed directions but isn't working (11 posts)

  1. johnkindley
    Member
    Posted 10 months ago #

    I installed the plug-in and set settings as directed but I don't see the tweets as posts in my WordPress dashboard. I set it to import my searched tweets as "drafts," but nothing is appearing in my "drafts" folder in WordPress.

    http://wordpress.org/extend/plugins/twitter-posts-to-blog/

  2. badbreze
    Member
    Plugin Author

    Posted 10 months ago #

    type your search query please

  3. johnkindley
    Member
    Posted 10 months ago #

    @SingleTaxAnarch

  4. badbreze
    Member
    Plugin Author

    Posted 10 months ago #

    if you need tweets from SingleTaxAnarch use from:SingleTaxAnarch instead of @SingleTaxAnarch

  5. johnkindley
    Member
    Posted 10 months ago #

    I still don't get it. I made that change and still nothing. I also read your updated instructions and preceded the Twitter handle I want to search with "from:" and tweets from that handle still aren't showing up in my WP Dashboard.

  6. badbreze
    Member
    Plugin Author

    Posted 10 months ago #

    i try to set your query string (from:SingleTaxAnarch) and my wordpress site pick all tweets, please tell me how you have configured the plugin settings

    maybe the problem is the "Items at time:" or the "Cron time:"

    my configuration is:
    Capabilities: Administrator
    Cron time: daily
    Publish status: Draft
    Post tags: tweet
    Post category: Da Twitter
    Body images: True
    Body text: True
    Image size: Bigger (this is deprecated)
    Items at time: 10
    Max Title Length: 20
    Words blacklist: EMPTY
    Your search queryes: from:SingleTaxAnarch

  7. johnkindley
    Member
    Posted 10 months ago #

    my configuration is:
    Capabilities: Administrator
    Cron time: every minute
    Publish status: Draft
    Post tags: tweet
    Post category: Uncategorized
    Body images: checked
    Body text: checked
    Image size: Normal
    Items at time: 1
    Max Title Length: 200
    Words blacklist: EMPTY
    Your search queryes: from:SingleTaxAnarch
    Jesuite

    These current configs are a result of trying to get the installation to work, so I did try more standard settings without success before these. I'll switch to your configs and see if it works.

    Just to clarify: the tweets should be showing up in the Dashboard in Posts in the Drafts folder, right?

    I do appreciate your time on this.

  8. badbreze
    Member
    Plugin Author

    Posted 10 months ago #

    for each search query you ave a number at the right side called "Last id:", if you have 0 this indicate no tweet have publihed, if you have other number is the id of the last item published, you can try these steps:

    -delete the query string
    -set items at time to 10
    .set cron time every minute
    -save
    -add the query string from:SingleTaxAnarch
    -save

    For better result you have to set "items at time" to 20.

  9. johnkindley
    Member
    Posted 10 months ago #

    It looked like I had almost got this sorted out, because with your most recent update I found my tweets on the "Autopost Next Items" page in WordPress. But when I "published" them from that page they showed up in my Drafts folder as draft posts with only the second half of the tweet as the title of the post and nothing in the body of the post. To try to fix that I changed the "Max Title Length" from 20 to 150, but now after doing that when I hit "publish" on the "Autopost Next Items" page the tweets don't show up in the Drafts folder at all.

  10. badbreze
    Member
    Plugin Author

    Posted 10 months ago #

    try with newest version i fixed some bugs.

  11. johnkindley
    Member
    Posted 10 months ago #

    Okay, looks like it's working now. I appreciate your help and the plugin, and it looks like this is resolved. I notice though that in the live blog you linked to in another thread that uses this plugin the avatars of the twitter users show up in the post, but that's not happening with my blog. Also, fyi, although this isn't a big deal, it appears that when I tried to change Max Characters in Title to zero the tweets I published from the New Items page would no longer show up in the Drafts folder, and when I switched back to a 10 character max for the title the problem was fixed.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.