WordPress.org

Ready to get started?Download WordPress

Forums

WP-Ajaxify-Comments
[resolved] Installed, activated, enabled in stettings... can't find it. (3 posts)

  1. cottonduckdesignstudio
    Member
    Posted 1 year ago #

    I've installed, activated, enabled in settings (all other fields blank). I don't know what else I have to do to get it on my comments page. Hey, I could be having one of those days where I'm missing something obvious, but I've walked away and come back to it. Deleted the page, started over, deactivated all other comments plugins, triple checked that comments are allowed... STILL NO COMMENTS BOX!! Gerrr!

    http://cottonduckdesignstudio.com/testimonials-2/comments/

    :( Please help

    Thank you!!
    Vanessa

    http://wordpress.org/extend/plugins/wp-ajaxify-comments/

  2. janjonas
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    are you sure that the plugin is activated and enabled? Your page is not loading the required WP-Ajaxify-Comments JavaScript file. If you have any caching plugin activated please try to clear the cache or temporarily disable them to see if this fixes your problem.

    Hope this helps...

  3. janjonas
    Member
    Plugin Author

    Posted 1 year ago #

    Problem seems to be fixed. Please feel free to reopen the thread if you need further assistance...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic