WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Installation went okay... but unable to login. (10 posts)

  1. brea0568
    Member
    Posted 3 years ago #

    Hiyas.
    This is my first attempt at using wordpress... I had a host that allowed me up upload the wordpress .php files. (I know this because in the control panel of the hosting site, it had an installation button that automatically installed all I needed to the server). It appears to have worked. A very simple blog appears at the index of the site. However, I am unable to access the login page for wordpress to go any further to play around with it. I'm not very familiar with php and not sure what my next plan of action should be.

    Any suggestions?
    -brea

  2. Gisha James
    Member
    Posted 3 years ago #

    Can you post URL of the site?

  3. brea0568
    Member
    Posted 3 years ago #

  4. Gisha James
    Member
    Posted 3 years ago #

    http://theloveletteronline.meltedzipper.com/wp-login.php

    Something is wrong. No styles are appearing on my end.

  5. Why is it redirecting to that second URL?

  6. Gisha James
    Member
    Posted 3 years ago #

    Try re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  7. ClaytonJames
    Member
    Posted 3 years ago #

    address in your wordpress settings: //www.theloveletteronline.com

    address of your blog: //theloveletteronline.meltedzipper.com/

  8. Gisha James
    Member
    Posted 3 years ago #

    Ignore

    Try re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    ClaytonJames is correct. It looks like Settings issue.

    If you can't access via wp-admin, change the settings via phpmyadmin.

  9. brea0568
    Member
    Posted 3 years ago #

    well, my host which is hostmonster.com (if anyone uses that one) has a sript admin page that allows me to change all the info. it gives me an advanced setting option for the wordpress script that allows me to change "the location" which is where i'm supposed to put that, i'm assuming. (i can post a screen shot if need be) I changed it to the correct name and it still didn't work... i now remember why i disliked .php so much.

    i have multiple domains on this host though.. could that be an issue?

  10. You'll have to access your WordPress database via phpMyAdmin (most hosting providers offer this in their control panel) and manually change the siteurl and home values.

    If your intent was to move the blog, follow this guide when you're done.

Topic Closed

This topic has been closed to new replies.

About this Topic