WordPress.org

Ready to get started?Download WordPress

Forums

CubePoints Buddypress Integration
Installation successful, no admin panel (9 posts)

  1. apxo
    Member
    Posted 1 year ago #

    After installing BP Cubepoints there is no admin panel anywhere to be found. I've seen this bug on other support posts, but no answers that fix my problem.

    I'm running WP 3.4.2, Buddypress 1.6.1, Cubepoints 3.1.1 and BP Cubepoints 1.9.8.9. Any suggestions would be greatly appreciated. I am comfortable editing core files etc.

    Thanks in advance,

    Archer

    http://wordpress.org/extend/plugins/cubepoints-buddypress-integration/

  2. Tosh
    Member
    Plugin Author

    Posted 1 year ago #

    Don't activate the plugin sitewide and see if that works for you.

  3. affam
    Member
    Posted 1 year ago #

    how do you not activate it site wide?

  4. Lee
    Member
    Posted 1 year ago #

    I wondered that too. He means don't activate network wide. Activate Cube Points and Cube Points BP Integration for the main site, not the network.

  5. sssstrick
    Member
    Posted 1 year ago #

    I don't think im tracking here. Don't activate via plugin admin? How else can I activate?

  6. omgbud
    Member
    Posted 1 year ago #

    same cannot see any admin panel using wp 3.5 single, buddypress 1.6.3

  7. bennygill
    Member
    Posted 1 year ago #

    I think he's talking about the multi-site wordpress version?

  8. sharmavishal
    Member
    Posted 1 year ago #

  9. AutomatedKid
    Member
    Posted 1 year ago #

    sharmavishal,
    are you using wp multisite with your setup?

    i've tried the following combinations and i still can't the menus to show:

    install both cp and cp bp integration via the network and enabled via the network - no errors, no menus

    install both via the network, enable cp via the network and cp bp integration on the bp site, crashes site and completely lose admin screen.

    i also tried both of the above combos using the modifications you've referenced and i get the same results.

    any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic