WordPress.org

Ready to get started?Download WordPress

Forums

Installation Stuck (12 posts)

  1. dryicezero
    Member
    Posted 9 years ago #

    After I have created the database and edited the wp-config.php file, I proceed to load the wp-admin/install.php in my web browser. It says:
    "Second Step

    Now we’re going to create the database tables and fill them with some default data."

    This is where it gets stuck. It will go no further. Then when I reload the page, it says that it seems as if I have already installed it, and if I want to re-install, to drop all my tables in the DB. Naturally, I can never get the password like this. Did I configure something wrong? I know that the database is accessible by WordPress because the tables are in the DB when I check.

  2. oriecat
    Member
    Posted 9 years ago #

    If you go to the site, does it show up and seem to work?

  3. NuclearMoose
    Member
    Posted 9 years ago #

    How about a link to your site?

  4. dryicezero
    Member
    Posted 9 years ago #

    I haven't uploaded it yet....right now I am getting it all configured on a closed system (local host).

    Yes the site shows up and seems to work, but I can't log in or post anything because I get stuck at step 2 and never get a password.

  5. dryicezero
    Member
    Posted 9 years ago #

    Any suggestions?

  6. dryicezero
    Member
    Posted 9 years ago #

    I went through and checked everything again...the wp-config.php is correct as are all the DB permissions. Everything is connecting like it should. It still gets stuck at the same point, the status bar says "Transferring Data from localhost..." If I stop the page then reload it, it says that I have already installed WP and if I want to reinstall, to delete all the tables. When I go to the index.php in the main directory, the page loads as it should and everything is there. I get no errors. Since I could't go through all the steps, however, I have no password to edit anything...all I can do is browse....how do I fix this?

  7. lyklev
    Member
    Posted 9 years ago #

    What do your web server logs say?

  8. dryicezero
    Member
    Posted 9 years ago #

    The Access Log Says This:

    localhost - - [18/Mar/2005:02:38:09 -0600] "GET /public/blog/wp-content/themes/default/style.css HTTP/1.1" 200 8845
    localhost - - [18/Mar/2005:02:38:09 -0600] "GET /public/blog/wp-content/themes/default/images/kubrickbgcolor.jpg HTTP/1.1" 200 556
    localhost - - [18/Mar/2005:02:38:09 -0600] "GET /public/blog/wp-content/themes/default/images/kubrickbg.jpg HTTP/1.1" 200 1043
    127.0.0.1 - - [18/Mar/2005:02:38:09 -0600] "GET /public/blog/index.php HTTP/1.1" 200 6694
    127.0.0.1 - - [18/Mar/2005:02:38:09 -0600] "GET /public/blog/wp-content/themes/default/images/kubrickfooter.jpg HTTP/1.1" 200 2443
    localhost - - [18/Mar/2005:02:38:09 -0600] "GET /public/blog/wp-content/themes/default/images/kubrickheader.jpg HTTP/1.1" 200 7868
    localhost - - [18/Mar/2005:02:38:09 -0600] "GET /favicon.ico HTTP/1.1" 404 994
    localhost - - [18/Mar/2005:02:39:32 -0600] "GET /phpmyadmin/user_details.php?lang=en-iso-8859-1&convcharset=iso-8859-1&server=1&db=mysql&table=user&mode=reload HTTP/1.1" 200 3192
    localhost - - [18/Mar/2005:02:39:33 -0600] "GET /favicon.ico HTTP/1.1" 404 994
    127.0.0.1 - - [18/Mar/2005:02:41:03 -0600] "GET /public/blog/wp-login.php HTTP/1.1" 200 1453
    127.0.0.1 - - [18/Mar/2005:02:41:03 -0600] "GET /public/blog/wp-admin/wp-admin.css HTTP/1.1" 200 7258
    127.0.0.1 - - [18/Mar/2005:02:41:03 -0600] "GET /public/blog/wp-images/wp-small.png HTTP/1.1" 200 1416
    127.0.0.1 - - [18/Mar/2005:02:41:03 -0600] "GET /public/blog/wp-images/fade-butt.png HTTP/1.1" 200 785

    The error logs say this:

    [Fri Mar 18 02:29:25 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:29:28 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/phpdev/spacer.jpg
    [Fri Mar 18 02:29:28 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:29:33 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:30:19 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:30:19 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:30:22 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:30:22 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:30:23 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:31:10 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:31:11 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:31:44 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/www
    [Fri Mar 18 02:31:44 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:31:47 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/www/
    [Fri Mar 18 02:31:47 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:31:51 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:31:53 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:33:09 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:33:12 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:37:55 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:38:01 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:38:01 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:38:01 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:38:03 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:38:09 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:39:32 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:41:03 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:41:35 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/www/
    [Fri Mar 18 02:41:35 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:41:40 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:41:42 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/phpdev/spacer.jpg
    [Fri Mar 18 02:41:42 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:41:42 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/phpdev/spacer.jpg
    [Fri Mar 18 02:41:42 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:41:45 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/phpdev/spacer.jpg
    [Fri Mar 18 02:41:45 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:41:47 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:42:46 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:42:46 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/phpdev/spacer.jpg
    [Fri Mar 18 02:42:46 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:43:09 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:44:31 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:44:31 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/phpdev/spacer.jpg
    [Fri Mar 18 02:44:32 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:44:33 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:45:07 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:45:07 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/phpdev/spacer.jpg
    [Fri Mar 18 02:45:07 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico
    [Fri Mar 18 02:45:25 2005] [error] [client 127.0.0.1] File does not exist: c:/phpdev/www/favicon.ico

    Any idea?

  9. sopwath
    Member
    Posted 9 years ago #

    Is that favicon.ico and spacer.jpg where they need to be?

  10. dryicezero
    Member
    Posted 9 years ago #

    I am not really sure what either is, but I would assume that since they are images, the process would still continue regardless (if anything, with blank image holders).

  11. Mark (podz)
    Support Maven
    Posted 9 years ago #

    The fact you are doing this on a localhost could be causing the problems:

    What OS do you have ?
    What WAMP / LAMP environment do you have ?

    Have you tried getting this running at all on a hosted server ?

  12. dryicezero
    Member
    Posted 9 years ago #

    Well I have this set up on a local host for the time being...its a WAMP setup (PHPdev). I was just trying to get everything working to my liking before I actually published to the web...do you think the WAMP is the problem???

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.