WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce Upload My File
[resolved] Installation problems (10 posts)

  1. Adamfagerstrom
    Member
    Posted 1 year ago #

    Hi,
    i just downloaded this plug in. I´ve installed as instructed and i can see it in my admin panel but i cannot upload any files when i try to make an order.

    I also see the "see uploads"-field in my admin/order panel.

    any idea what im doing wrong?

    http://wordpress.org/extend/plugins/woocommerce-upload-my-file/

  2. Bart Pluijms
    Member
    Plugin Author

    Posted 1 year ago #

    OK first check the following:
    - Have you checked all plugin settings in WooCommerce --> Upload My File?
    - Just to make sure: please save the settings even if you haven't make any changes
    - Have you enabled upload from within the product settings? Go to your product and enable upload.
    - Does the order has the right order-status? Upload My File defines required order statusses before you can upload.

    If you still have any problems, please get back to me.

  3. Adamfagerstrom
    Member
    Posted 1 year ago #

    Hi,
    embarrassing but i had forgotten to check the box for the product.
    Thanks alot for the quick response!

  4. Bart Pluijms
    Member
    Plugin Author

    Posted 1 year ago #

    No problem,

    I know this is a "problem" for more people, but we haven't figured out a solutions for this.

    Because the file uploading "enabled" options is attached to the product meta data you've to save it first.
    Maybe we can make a bulk action for this, let's try it out in a future release ;)

    If you've any questions, please ask. On http://wordpress.geev.nl you'll find some more details about our plugin.

  5. dcarbo
    Member
    Posted 1 year ago #

    Hi, im sorry to insist on that point...

    Im so interested on your plugin, i think is just what I was searching for... So I tryed to install the free version to test it a lil..

    The installation seems to work fine, I active it, and look at the settings, I save it and I can see the "Upload My File" on the woocommerce side menu...

    The problem starts when I go to a product to "enable upload" and there is NO place to enable it, no check box, no submenu, no nothing...

    I dont know if it is some kind of incompatibility or whatever...

    I use WP 3.6 and Woocommerce 2.0.13...

    Please if u can give me a clue about what could happen... As I said Im so interested on the plugin.

    Thnx.

  6. Bart Pluijms
    Member
    Plugin Author

    Posted 1 year ago #

    Hi dbcarbo,

    We've tested the plugin with WP 3.6 and Woo 2.0.13 and it should work.

    Please contact us (you'll find our email address on our website) and if possible: send us login details so we can see what's causing the problem.

  7. Printyadoodle
    Member
    Posted 1 year ago #

    Thank you for thread, :) - Should of added that in the installation page aswell.

  8. dcarbo
    Member
    Posted 1 year ago #

    Hi again Bart,

    I'm sorry but I must finally say as many people here... Finally it works, I spent a long day trying to find where to enabled upload from within the product settings and no way, for that i sent the request here on forum...

    The day after, u know, new day, new air, mind rested.. :P I tryed again, and... EMBARASSING but i had to say I finally saw what the day before was impossible to saw for me... The BOX where to enable the option, is there, at right side into the Product settings... My apologise... :\ And thanks for all. GREAT PLUGIN!

  9. Bart Pluijms
    Member
    Plugin Author

    Posted 1 year ago #

    Hi dcarbo,

    We know our documentation needs some more attention. We're working on it, but we give priority to create new features and solve bugs.

    At the moment we've hired a new content manager who is going to write documentation for us. He has started last week, so we hope to catch up with our documentation as soon as possible.

  10. Joshua McCoy
    Member
    Posted 1 year ago #

    Greetings,

    For some reason I can't find a little checkbox that I need to click enable to enable this plugin. I don't see it under Woo settings. Might there be another place?

    Thanks,
    Josh

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic