WordPress.org

Ready to get started?Download WordPress

Forums

installation problem (7 posts)

  1. fscinico
    Member
    Posted 6 years ago #

    i just uploaded and unzipped the plugin in the WP-content>plugins folder, but it's not showing up in my plugin page. please advise.
    thannk you
    Francesco

  2. moshu
    Member
    Posted 6 years ago #

    You could simply try to unzip it on your machine, read the readme and then try to upload what is suggested in the instructions.

  3. fscinico
    Member
    Posted 6 years ago #

    that's a polite way of saying "get a brain." :)

    got it. done it. thx

  4. fscinico
    Member
    Posted 6 years ago #

    you know. it worked for a few minutes, but now the stars are not clickable anymore.
    Francesco

  5. moshu
    Member
    Posted 6 years ago #

    Well, for the same "voter" it might not be...
    I could click on it without problems!

  6. fscinico
    Member
    Posted 6 years ago #

    that's what i initially thought too. but i double-checked on two different computers at work, and it's not working on those either. they are standard Win XP with Firefox 2 or IE7.

  7. moshu
    Member
    Posted 6 years ago #

    Since you never mentioned which plugin is in use and you never gave a link to the plugin's page... I am just guessing.
    I remember a similar plugin wher you could go into settings/options andselect how do you want to avoid multiple votes by the same people: by IP or by cookies.
    If this one has the same settings. BTW, do you go through all the instructions and options menus BEFORE posting?

Topic Closed

This topic has been closed to new replies.

About this Topic