WordPress.org

Ready to get started?Download WordPress

Forums

installation problem (5 posts)

  1. parvezp
    Member
    Posted 3 years ago #

    Hello
    I'm trying to install Word Press 3.1 on XAMPP and I've been encountering some issues.
    First of all, here are the various versions of things I'm using:

    * Windows XP
    * Xampp which includes
    o Apache
    o PHP 5.3.5
    o MySQL 5.5.8
    When I visited the http://localhost/wordpress/wp-admin/install.php I see only a blank page. I have all things correctly can u solve this

  2. arkgroup
    Member
    Posted 3 years ago #

    parvezp,

    In order to see error instead of just a blank page, turn on display_errors in php.ini file and access wordpress again.

  3. parvezp
    Member
    Posted 3 years ago #

    where i find this file

  4. parvezp
    Member
    Posted 3 years ago #

    display_errors
    ; Default Value: On
    ; Development Value: On
    ; Production Value: Off

    i find this and this is the code i found. is this?

  5. HafidMF
    Member
    Posted 3 years ago #

    For XAMPP I think you need to edit the php.ini at installation folder, (e.g: c:\xampp\php) looking for the line "short_open_tag" when you find it, below the line add like this "short_open_tag = On" without "".

    And I think better if your create some vhost, I done have tutorial about vhost but, my be you can email me, so I give you the setting of vhost. Or your can googling with keyword "setting vhost" it very easy.

    just edit file below:
    - httpd.conf : just del # mark for mod_rewrite.so, mod_userdir.so, mod_vhost_alias.so

    at directory extra: httpd-vhosts.conf, httpd-userdir.conf

    and at %windir%\system32\drivers\etc: a file named "host" at add line below 127.0.0.1 localhost witt 127.0.0.1 yourdomain-vhostname.com

    I hope it can help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.