WordPress.org

Ready to get started?Download WordPress

Forums

installation path... (5 posts)

  1. gncd
    Member
    Posted 8 years ago #

    Ok, I got carried away when trying to fix this problem when uploading image to my page or post. When I uploaded the image all went just fine but when i added the image to my post it did the url to that image wrong, my wp installation is http://www.mypage.net/placeofthewp/ forlder and it always left the /placeofthewp/ folder off from the link. Well I was smart and did some chances to my WP otions by chanching the installation path...and now it's broken. I can get to the options but always when I try to save options it says that
    "Sorry, you need to enable sending referrers for this feature to work." And it doesnt seem to help. Is there some file one where the path could be chanced by hand? I did try to look for it but didnt find it.

    adv thanks

  2. moshu
    Member
    Posted 8 years ago #

    If by "installation path" you mean the two URI values in your Options > General, you can change them directly in the database if you have access to phpMyadmin. Follow this guide:
    http://www.tamba2.org.uk/wordpress/site-url/

  3. gncd
    Member
    Posted 8 years ago #

    ahaa,ok thanks.
    That will help me. :)

  4. gncd
    Member
    Posted 8 years ago #

    Dont know if this post is forgotten already but anyway, the problem was solved thanks. Still the other problem is alive...When editing page and I upload picture and then i "move" picture to the text field it makes the url wrong...

    http://www.mysite.net/wp-content/etcetcetc

    When it should be

    http://www.mysite.net/forlderofmeWP/wp-contect/etcetcetc

    whaaaat should I do?

  5. moshu
    Member
    Posted 8 years ago #

    Don't "drag". Just click on the image and in the displayed menu choose "Send to editor".

Topic Closed

This topic has been closed to new replies.

About this Topic