WordPress.org

Ready to get started?Download WordPress

Forums

Installation of WordPress, Nothing shows up!! (6 posts)

  1. aylim14
    Member
    Posted 2 years ago #

    I am having problems with installing WordPress on our site.

    it's http://colab.ph

    I already uploaded the files to our host via FTP (FileZilla) and everything is already setup. According to the 5-minutes install, the next step would be to install it via http://colab.ph/wp-admin/install.php but it is not showing up anything!

    I am not sure what i am getting but this is the default page of the host (i think). I tried several times, and tried different approaches. I uploaded them without changing the config.php (which i did before and did not have any problems at http://colabmanila.com) and also tried changing it and inputting the database and passwords. This is also in the same host. The only difference is we bought it from different domain registrars.

    So let me know what should be my next step as I really need to get this up this week. We are migrating from the old site to this new one.

  2. Aaron
    Member
    Posted 2 years ago #

    It looks like you domain DNS isnt't pointing to your hosting.

    You can test this easy by going to your root directory and make a file called test.html and put inside it

    <html>
    <head>
    <title>Test</title>
    </head>
    <body>
    <h1>Testing</h1>
    </body>
    </html>

    Now browse to yoursite.com/test.html

    Does the page show? If not you need to figure out your domain issue first which wouldnt be a wordpress issue.

  3. ClaytonJames
    Member
    Posted 2 years ago #

    Your first step should probably be contacting your host and following their instructions for removing the holding page on your web space so that your new web site will be available for use.

  4. aylim14
    Member
    Posted 2 years ago #

    great! i just updated the nameservers. Will get back if it does not solve the problem. Will just have to wait a couple of hours.

  5. WP_Gigi
    Member
    Posted 2 years ago #

    @ WP Bum. I had the same issue as aylim14. I followed the steps you provided to test the domain and it worked (web page displayed Testing).

    I got as far as entering information on the detail screen (site title, user id and password, etc). After I hit 'Install WordPress', nothing seems to happen. I didn't receive the Success! confirmation webpage. The page is just blank.

    Any thoughts to what the issue may be?

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Topic