WordPress.org

Ready to get started?Download WordPress

Forums

Installation keeps getting stolen (3 posts)

  1. acasmi
    Member
    Posted 4 months ago #

    I am doing a complete re-install of wordpress (dropped tables, fresh install etc) onto a domain but once I upload all the files to the server and proceed instantly to install via my browser, it tells me there is already a wordpress installation.

    Further investigation into the tables shows a user that is clearly a bot has hijacked the install and admin user before I have even had a chance to load the installation screen (literally seconds).

    How do I combat this? And why do more people not have this problem, because this seems like an enormous flaw?

  2. bemdesign
    Member
    Posted 4 months ago #

    That sounds like a major security issue that only your host can address.

  3. catacaustic
    Member
    Posted 4 months ago #

    I'd add that you should look through your sites files and see what is there that shouldn't be. That's not only in the web root, but in every folder that you have access to on the server. If it's happening that fast, then there's obviously something that's there that's causing it to happen. Then look to see what CRON jobs are set up, just in case there's anything in there as well.

    I'd also start with downloading a new version from the WordPress site and discarding anything that you have there now. If there's been an "infection" in the files that you're uisng, that can cause issues too.

Reply

You must log in to post.

About this Topic