WordPress.org

Ready to get started?Download WordPress

Forums

Installation Help - White Screen (3 posts)

  1. hebrews2124
    Member
    Posted 3 years ago #

    Good morning all,

    I've been working at this for the better part of three straight days now and have had no success. I've tried suggestions in many posts here in the forums to resolve my problem. So far nothing has work.

    I have:
    Verified proper database setting/login info
    Added the ?> to the end of the scripts
    Taken out all special characters in salts leaving only letters numbers and spaces
    Other things I can't think of off the top of my head

    Side Note: I installed a version of b2Evolution on my server just to ensure that I have Apache, MySQL, and PHP properly configured. b2Evolution worked with no problem at all. So, it must be something with the WordPress program. I just don't know what.

    I am running:
    Windows XP, Service Pack 2
    Apache 2.2.16
    MySQL 5.1.5
    PHP 5.3.3
    PERL Strawberry 5.12.1.0

    Whether I manually create my wp-config file or I try to use the install script I get a blank white screen. Any help would be greatly appreciated.

  2. Rab
    Member
    Posted 3 years ago #

    Have you tried disabling your plugins?

  3. Christopher Spires
    Member
    Posted 3 years ago #

    Make sure there is no whitespace after the ?> at the end of the pages. Have you tried downloading a fresh copy of WordPress and reinstalling it? How are you installing it? FTP? If so make sure the transfer protocol is set to binary.

Topic Closed

This topic has been closed to new replies.

About this Topic