WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] install through install central, but nothing shows up on site (7 posts)

  1. laurynvan
    Member
    Posted 4 years ago #

    Today I switched http://www.centerpointocala.com to a new host and tried to switch the test site by having our registrar point the nameservers to the new host....long story short none of my links worked correctly so I deleted everything and tried to re-install....now I have wordpress installed and can even login through my admin panel, however on the website itself is just a blank page....

    I don't even know where to start. I've unistalled and re-installed several times to no avail and tech support at my current host has decided to not help.....

  2. Try forcing all of your plugins to deactivate. If that resolves the issue, reactivate each one individually until you find the cause. Follow this guide:

    http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F

  3. laurynvan
    Member
    Posted 4 years ago #

    I deleted everything, including plugins. I've uninstalled everything through install central then manually deleted everything left over and then re-installed. Repeat about 10 times. I am throwing a guess out there that some permissions are not set correctly, but I don't understand how this is happening in an automatic install.....

  4. laurynvan
    Member
    Posted 4 years ago #

    I just did the manual install and I got it installed and even logged in. Then I go to view site and there is nothing....just a blank page, not even an error message.

  5. laurynvan
    Member
    Posted 4 years ago #

    Ok, I feel a bit silly now, but I figured it out. When the auto install wasn't working I created a blank index.html to see if that helped and I never deleted it..... Needless to say, after deleting it we are good to go.

    Thank you! The manual install worked beautifully.

  6. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic