WordPress.org

Ready to get started?Download WordPress

Forums

The Online Booking Calendar
[resolved] Install error on clean WP 3.5 setup (4 posts)

  1. yarles
    Member
    Posted 1 year ago #

    I get the following error on install with a brand new WP 3.5 setup with no added themes or plugins, Received the same error on a different WP 3.5 setup. Also, after install there are errors on each configuration tab.

    "The plugin generated 12482 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."

    or "Warning: Missing argument 2 for wpdb::prepare(), called in C:\xampp\htdocs\testsite\wp-content\plugins\the-online-booking-system\employees.php on line 2296 and defined in C:\xampp\htdocs\testsite\wp-includes\wp-db.php on line 990"

    Would consider buying the full version with no errors :-)

    http://wordpress.org/extend/plugins/the-online-booking-system/

  2. wpobs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi yarles. Sorry to hear about this error.

    It is odd indeed. I cant really thing of a possible issue that this could have been caused by. are trying to install it on a blank WP install? or do you have any other plugins or a comprehensive theme installed there also?

    you are more than welcome to send me temporary access detail to your wp-admin to : info[at]wp-obs.com and i can take a closer look.

    and also you can simply go to the website and download the FREE Trial for 14 days (doesn't cost you anything and no payment details are needed), that way you will also get to test the Mailchimp and PayPal add-ons that are enabled there.

    Regards,
    Daniel.

  3. Mahdi
    Member
    Posted 1 year ago #

    i am facing the same problem
    its a clean wordpress install on xampp
    as you see this guy is also having the problem on xampp!
    does this plugin needs any specific dependency or ....?
    i haven't tried it on server!

  4. wpobs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi digitalmahdi,

    As a starting point could you please try and modify the wp-config.php file and add this line anywhere @ini_set('display_errors', 0);

    Thanks,
    Daniel.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic