WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Inserted media plays wrong video/audio - very strange (4 posts)

  1. postmarkj
    Member
    Posted 10 months ago #

    Hey there y'all. I've been having problems with inserting audio and video and getting a different file (one that isn't even on my computer) as playback. For instance: http://tinyurl.com/njzhu2b is a post where I embedded a 26 second clip of a song of mine in milkdrop. The file that is playing back is a trailer for Big Buck Bunny, which isn't even on my computer. Yesterday I had a hell of a time uploading an audio file that then played back some song I've never heard. I had to reencode the audio file, upload, and THEN it played back correctly.

    Any gurus have a clue what might be happening?

  2. postmarkj
    Member
    Posted 10 months ago #

    I looked at the shortcode versus the source:

    shortcode
    [video width="320" height="240" wmv="http://blogs.iddeaarts.org/postmarkj/wp-content/uploads/sites/5/2013/09/sloggoth-dancing-corpses.wmv"][/video]

    view source
    <div id="su_video_player_5246c1e1cc5dd" class="su-video jp-video su-video-controls-yes" data-id="su_video_player_5246c1e1cc5dd" data-video="http://www.jplayer.org/video/m4v/Big_Buck_Bunny_Trailer.m4v" data-swf="http://blogs.iddeaarts.org/postmarkj/wp-content/plugins/shortcodes-ultimate/assets/other/Jplayer.swf" data-autoplay="no" data-loop="no" data-poster="http://www.jplayer.org/video/poster/Big_Buck_Bunny_Trailer_480x270.png">
    <div id="su_video_player_5246c1e1cc5dd_player" class="jp-jplayer" style="width:320px;height:240px"></div>

  3. postmarkj
    Member
    Posted 10 months ago #

    And it doesn't matter if it is inserted via Add Media or Insert Shortcode. The page just uses a different media source!

  4. postmarkj
    Member
    Posted 9 months ago #

Reply

You must log in to post.

About this Topic