WordPress.org

Ready to get started?Download WordPress

Forums

HTML Editor Syntax Highlighter
[resolved] Inserted images don't show up (3 posts)

  1. boxcarpress
    Member
    Posted 1 year ago #

    When I'm in the HTML view the images I insert with the Media Manager don't appear in the editor afterwards. The HTML appears correctly in the ajax response from the server, but no changes appear to happen in the editor, nor are there any JS errors in the console. Using current WP version and current version 1.2.1 of the plugin.

    http://wordpress.org/extend/plugins/html-editor-syntax-highlighter/

  2. Joe Streno
    Member
    Posted 1 year ago #

    I've been experiencing the same the same exact issue. Images inserted into the HTML view via Media Manager with 'HTML Editor Syntax Highlighter' active just don't show up. Visual editor works okay, but not HTML. I've taken to copying other image snippets pasting them into HTML editor, going into Media Manager copying the url of the image I want, then pasting that into the appropriate place. That's no way to work! It's easier to just disable your plugin altogether.

    Wish WordPress developers would just include the functionality of your plugin into a new update of WordPress. So many people spend so much time in HTML ... it would make life so much easier.

  3. Petr Mukhortov
    Member
    Plugin Author

    Posted 5 months ago #

    Hi guys. Thank you for your feedback. This issue is fixed in the plugin version 1.4.4

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.