WordPress.org

Ready to get started?Download WordPress

Forums

Insert Image into Post (STUCK) (7 posts)

  1. seedpxwee5
    Member
    Posted 5 years ago #

    I'm using WordPress 2.6
    Everything is working smoothly except for the "Insert Into Post" problem.

    Here's the scenario.
    A window appeared for me to upload my pictures

    I uploaded many or one pictures into my gallery.
    But when I press "Insert into Post" to insert the picture into my post. The window stuck half way and the picture is not inserted into the post.

    Weird, I tried deleting my cache and reinstall the flash already but nothing helps

  2. seedpxwee5
    Member
    Posted 5 years ago #

  3. seedpxwee5
    Member
    Posted 5 years ago #

    Anybody's got any idea ?

  4. pattayaghost
    Member
    Posted 5 years ago #

    I've had this problem since 2.5.1 and hoped upgrading to 2.6 would solve it.

    It didn't.

    I followed the upgrade directions to the letter, so I was not overwriting any files. Allt he fiels are new. Flash is updated.

    The probelem happens on both FF and IE7 on any computer I use, so it's not my browser. Furhter, on another 2.6 blog I contribute to it works fine, so it's not even my own comptuer with the problem.

    The error console box says the error is character 1 of line 4 of media-upload.php and the error is PERMISSION DENIED.

    However, I have not been able to find any post that talks about permissions. It's undoubtedly 1&1 and their crappy Linux hosting server (business package) but please someone tell me what permission needs to be set where.

  5. jjtiziou
    Member
    Posted 5 years ago #

    Yup - I'm having the same problem, except instead of the blank box, I see my site's custom error page within that little box.

  6. jjtiziou
    Member
    Posted 5 years ago #

    Ok, so paying attention to this support thread:

    http://wordpress.org/support/topic/164999?replies=1

    solution #6, with mod_security ended up solving the problem...

    here's the answer:

    mod_security might be causing problems. Disable it to see if that is the problem. To do this, make an .htaccess file in your wp-admin directory. Add this to it:
    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>
    That will disable mod_security for the upload file receiving code in the wp-admin directory.

  7. painperdu
    Member
    Posted 5 years ago #

    I was having a problem with inserting an image into the post. I solved it . . .read this post about the problem

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.